How does it look in 15 MPH wind???

Discussion in 'Post Your Photos' started by DonMcJr, Apr 4, 2011.

  1. DonMcJr

    DonMcJr WindyNation Engineer

  2. bluejay

    bluejay WindyNation Engineer

    When you cut or copy the link.all you have to do is paste it inbetween the url tags..

    it doesnt work
     
  3. bluejay

    bluejay WindyNation Engineer

  4. bluejay

    bluejay WindyNation Engineer

    definately need to upgrade your blades..It should spin better than that..
     
  5. DonMcJr

    DonMcJr WindyNation Engineer

    I have a dumb question ...does it matter which way the blades spin? I noticed mine go counterclockwise and the windy nation 35 seem to spin clockwise. what I'm getting it is possibly buying the windy nation 35 inch and if it matters what way it spins.
     
  6. bluejay

    bluejay WindyNation Engineer

    depends on your motor.You have stated it has charged your batteries so it would be a cw/ccw (either)..Most turbine blades are designed for clockwise rotation.
     
  7. fixitguy

    fixitguy WindyNation Engineer

    looks like the gusts are making it wag.not really a bad tail design more like the wind isnt sure which way to blow from.
    i have such bad direction gust it actually snaps the genny 180 degrees right/left faster than you can blink.
     
  8. DonMcJr

    DonMcJr WindyNation Engineer

    The grid charger charged it no problem Monday... it's been 2 days of 9-15mph wind with gusts to 30mph and it's only at 10.91 volts today. Could it just be turbulence from the deer tower blind since I have to add the final 6 feet to the height yet? Or do you think I have another problem?
     
  9. DonMcJr

    DonMcJr WindyNation Engineer

    Ok so on my motor specs it says " Rotation cw/ccw" so if I have the red wire going to my diode and the black going to the neg battery post and my blades spinning ccw I'm thinking I have the wiring backwards...any charging I have been seeing might have just been from the small 5 watt solar panel I have attached and haven't bothered to mention here. (doh!)

    So what do you think...am I backwards?
     
  10. bluejay

    bluejay WindyNation Engineer

    unhook both leads and put a volt tester on the leads if the current is hooked backwards it will give you a neg sign..
     
  11. murray2paddles

    murray2paddles WindyNation Engineer

    I think Blue.s suggestion is the first to try,,,, this may have already been explained but how reliable are your battery(s) new, used ? Maybe not able to take or hold a charge. Do you notice if your blades still spin even if the wind has stopped ?
     
  12. DonMcJr

    DonMcJr WindyNation Engineer

    Battery brand new and charges on a grid charger. The diode is in right already had it backwards so no spin with no wind. There is some wind today leaving work in a few to play with the volt/amp meter!
     
  13. DonMcJr

    DonMcJr WindyNation Engineer

    I think this Photo explains my problem....

    [attachment=0:s9a9vqaj]Negativevolts.jpg[/attachment:s9a9vqaj]

    I GUESS IF YOU'RE USING A PMDC MOTOR AND YOUR BLADES SPIN CCW YOU NEED TO USE THE BLACK WIRE AS YOUR POSITIVE :D :D :D
     

    Attached Files:

Share This Page