Can anyone help

Discussion in 'Post Your Photos' started by 1OldMiner, Nov 16, 2010.

  1. 1OldMiner

    1OldMiner WindyNation Engineer

    I am having problems getting the correct wiring on my system. I am not sure if I wired it wrong but the first controller melted the lights off it. I am not sure why the battery was at less than half power and my hydro system wasn't tied into the unit yet.
    Does anyone have pictures of the correct wiring setup they could share.
    I followed the directions to the letter but something went wrong. I bought a new controller to check it out. Windy Nation said they would replace the one I bought but I wanted to check the system out with a cheaper(WalMart controller). If I see it was my wiring that caused the problem I will buy a new one from Windy and post that fact. I really like the looks and simplicity of Windy's controller.
    But I would like to see a real close up photo so I can follow the hook ups.
    Thank You
    sowen@selfpublisherstore.com
    Shorty
     
  2. windyguru

    windyguru WindyNation Expert

    Shorty,
    Your new controller is shipping tomorrow.

    Just take some pictures of your new wiring job on the new controller and post them here or e-mail the pictures to us. Don't insert the 1 amp fuse until we look at the pictures.
     
  3. 1OldMiner

    1OldMiner WindyNation Engineer

    Thank You, If you check your PM I just sent you, I just purchased the 40 Amp 600 Watt Stud Blocking Diode from you on Ebay. If you can ship the items together that would be great. I will get pictures as soon as I can.
    Thank You Again
     

Share This Page